Wordpress-websites massaal in overtreding door nieuwe cookie-wet

Heb je een Wordpress-blog die draait op de servers van Wordpress zelf? Dan ben je in overtreding, zo constateert Eric van Oevelen scherp op Frankwatching.com.

Onlangs, 5 juni om precies te zijn, trad in de EU de zogeheten nieuwe Telecommunicatiewet in werking. Volgens deze regelgeving mogen websites alleen cookies gebruiken als je daarvoor toestemming geeft. Heb je een voorgeïnstalleerde website via Wordpress.com, dan heb je niet de rechten om het cookiegedrag dusdanig in te stellen dat je aan de wetgeving voldoet, zo constateerde Van Oevelen.

Heb je Wordpress zelf of bij een provider gehost, dan kun je gebruikmaken van de plugin Cookie Control. Hiermee kun je je website laten voldoen aan de nieuwe regelgeving.

Overigens is het issue bij Wordpress zelf bekend, maar lijken ze nog weinig onder de indruk. Op het Wordpress-forum hebben ze de volgende reactie geplaatst:

“We’re aware of the recent EU privacy directive and the related UK Cookie Law. As of now, the relevant authorities haven’t issued concrete guidance on the actions that are necessary to comply with the law. We’ll be watching as the situation develops and may make changes to our services in the future, if required.”