Lekken in oude IE-versies ontdekt

Microsoft heeft gebruikers van oude versies van Internet Explorer gewaarschuwd voor een aantal pas ontdekte veiligheidslekken.

Het gaat om lekken in Internet Explorer 5.01 met Service Pack 4 op Windows 2000 en Internet Explorer 5.5 met Service Pack 2 op Windows ME. Gebruikers kunnen worden aangevallen door simpelweg een kwaadaardig plaatje te openen in een website, e-mail of 'image viewer'. Een aanvaller die optimaal misbruik vande lekken maakt, kan de besturing over een pc compleet overnemen, zo waarschuwt Microsoft.

Microsoft raadt gebruikers van de oude browsers over te stappen op Internet Explorer 6 met Service Pack 1. De softwarefabrikant overweegt een patch beschikbaar te stellen.